mxxs.net
当前位置:首页 >> jDk1.8.0 65 >>

jDk1.8.0 65

请确保你下载的JDK版本与操作系统相对应。 2.转到你下载路径,对下载后的文件解压缩,比如我下载的文件名为jdk-7u7-linux-i586.tar.gz cd xxx(你的下载路径) sudo tar zxvf jdk-7u7-linux-i586.tar.gz 3.要将解压缩出来的文件夹拷贝到/usr/lib/j...

没必要这么麻烦,直把jdk文件解压后找到其中的有javac文件的bin文件(D:\Program Files\Java\jdk1.7.0_51\bin)添加到系统环境变量后面的path就行了,注意是jdk中的bin文件夹(里面有javac、java等可运行文件)

现在最高的就是1.8了 如果你1.7没装好,就只能往上升,1.8有问题的话,确定环境没问题的话,就只能下载了,却在的时候注意要删注册表的,亲,不要忘了

我一般都去官网,下最新版本

你下载的是离线安装包还是在线安装?

classpath环境变量配置错了吧。 classpath=路径\Java\jre1.5.0_05\lib\rt.jar

Path: C:\java\jdk1.8.0_65\bin ClassPath: C:\Java\jdk1.8.0_65\lib\tools.jar;C:\Java\jdk1.8.0_65\lib\dt.jar

可能你的机器里面装了两个,卸载一个吧; jvm地址/Library/Java/JavaVirtualMachines

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

你好。 根据你的描述: jdk版本的设计是向后兼容的,即高版本支持低版本,所以tomcat6支持jdk1.8的。

网站首页 | 网站地图
All rights reserved Powered by www.mxxs.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com