mxxs.net
当前位置:首页 >> 您好 我想问一下 我安装的是jDk 1.8.0_65那我应该... >>

您好 我想问一下 我安装的是jDk 1.8.0_65那我应该...

我一般都去官网,下最新版本

中毒了

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

你好:你的问题是你得先安装对应的jdk版本,你书上说的是x86(32位系统),所以这个可能和你的系统不匹配,现在的win8大多数都是64位的,你可以先下载个jdk64位,然后安装,记录下jdk的安装目录。然后在上网查找配置jdk环境变量,这样按照网上说...

安装Java环境开发工具软件JDK 1、从Java官方网站下载相应的JDK版本jdk-6u33-linux-i586.bin 2、安装jdk-6u33-linux-i586.bin # chmod a+x jdk-6u33-linux-i586.bin # ./jdk-6u33-linux-i586.bin 运行以上命令会自动完成Java JDK安装。 3、设置Ja...

tomcat的版本最好要高过jdk的版本,也就是说,tomcat用8的那么jdk最好用7或者6的,而且要保持都是64位的或者32位的,eclipse也一样,因为jdk刚出来之后,tomcat和eclipse才会出新的版本支持,所以如果你使用jdk8,那么tomcat9肯定支持

请确保你下载的JDK版本与操作系统相对应。 2.转到你下载路径,对下载后的文件解压缩,比如我下载的文件名为jdk-7u7-linux-i586.tar.gz cd xxx(你的下载路径) sudo tar zxvf jdk-7u7-linux-i586.tar.gz 3.要将解压缩出来的文件夹拷贝到/usr/lib/j...

我一般都是把环境变量写在家目录下的.bashrc中的,可以 vim ~/.bashrc 然后在最后写入 export JAVA_HOME=/usr/java/jdk1.7.0_21 export CLASS_PATH=.:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar export PATH=$PATH:$JAVA_HOME/bin 然后保...

那是因为你的linux系统是32位的, 而你的jdk-6u35-linux-i586事64位的 不然就是你的linux系统64位的, e而你的JDK——是32位的, 导致不兼容, 换个同系统软件包吧, 地址:(1)jdk-7u9-linux-i586.tar.gz ------------>32位 (2)jdk-7u9-linux-x64.tar.g...

括号里面的全部复制到对应变量的最前面,请将以前关于JAVA的配置全部删除: CLASSPATH变量值为——(.;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar;) PATH变量值为——(%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin;) JAVA_HOME——你应该没配置错 配置好...

网站首页 | 网站地图
All rights reserved Powered by www.mxxs.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com